RubyGems.org

utility to facilitate require of .rb files and folders

installgem install require-magic -v 0.1.0
Authors

Kristian Mandrup

13,958 total downloads 1,277 for this version
Owners

2a018f8b16a3fe7273afde907c2e1bec

Gemfile
gem 'require-magic', '~> 0.1.0'
Versions
  1. 0.5.2 March 3, 2010 (9 KB)
  2. 0.5.1 March 3, 2010 (8.5 KB)
  3. 0.5.0 March 3, 2010 (8.5 KB)
  4. 0.4.1 March 2, 2010 (8.5 KB)
  5. 0.4.0 March 2, 2010 (8.5 KB)
Show all versions (11 total)
Development Dependencies
  1. rspec >= 1.2.9