RubyGems.org

Range validator for any Range model fields

installgem install simple_range_validator
Authors

Kristian Mandrup

1,777 total downloads 596 for this version
Owners

2a018f8b16a3fe7273afde907c2e1bec

Licenses

MIT

Gemfile
gem 'simple_range_validator', '~> 0.2.1'
Versions
  1. 0.2.1 November 21, 2012 (8 KB)
  2. 0.2.0 November 6, 2012 (7.5 KB)
  3. 0.1.0 November 6, 2012 (6.5 KB)
Runtime Dependencies
  1. activemodel >= 0