RubyGems.org

vacuum

0.2.0.pre

Vacuum is a wrapper to various Amazon Web Services (AWS) APIs, including Product Advertising and Marketplace Web Services (MWS).

installgem install vacuum -v 0.2.0.pre --pre
Authors

Hakan Ensari

21,767 total downloads 280 for this version
Owners

F1d590e2d5bbbace9ea7e1a598ba886c

Gemfile
gem 'vacuum', '~> 0.2.0.pre'
Versions
  1. 1.1.1 June 4, 2014 (38 KB)
  2. 1.1.0 March 19, 2014 (7.5 KB)
  3. 1.0.0 November 25, 2013 (7.5 KB)
  4. 0.5.0 November 11, 2013 (7 KB)
  5. 0.4.1 October 12, 2013 (6.5 KB)
Show all versions (18 total)
Development Dependencies
  1. rake ~> 0.9
  2. rspec ~> 2.9