RubyGems Navigation menu

xspf 0.4.1.1

XSPF for Ruby is a pure-Ruby library to parse XML Shareable Playlist Format documents. It provides an easy to use API. The only dependency is Ruby/XSLT (http://raa.ruby-lang.org/project/ruby-xslt/)

Gemfile
          gem 'xspf', '~> 0.4.1.1'
  
  
  
  
  
  
  

install
          gem install xspf
  
  
  
  
  
  
  

Total downloads 5,753

For this version 2,072

Required Ruby Version: None

Links:

Versions:

  1. 0.4.1.1 - April 9, 2007 (38.5 KB)
  2. 0.4.1 - December 2, 2006 (38 KB)
  3. 0.4 - October 29, 2006 (37 KB)
  4. 0.3 - October 19, 2006 (27 KB)

Runtime Dependencies: