RubyGems.org

xspf

0.4.1

XSPF for Ruby is a pure-Ruby library to parse XML Shareable Playlist Format documents. It provides an easy to use API. The only dependency is Ruby/XSLT (http://raa.ruby-lang.org/project/ruby-xslt/)

installgem install xspf -v 0.4.1
Authors

Pau Garcia i Quiles

5,534 total downloads 1,180 for this version
Owners

5acffb3fde70f28b9eab13eb78a25e63Ed319ba1be89bd5106a6b8f1084fd779

Gemfile
gem 'xspf', '~> 0.4.1'
Versions
  1. 0.4.1.1 April 9, 2007 (38.5 KB)
  2. 0.4.1 December 2, 2006 (38 KB)
  3. 0.4 October 29, 2006 (37 KB)
  4. 0.3 October 19, 2006 (27 KB)
Runtime Dependencies
  1. ruby-xslt >= 0.9.2