RubyGems Navigation menu

zip_dsl 1.0.6

Library for working with zip file in DSL-way

Gemfile
          gem 'zip_dsl', '~> 1.0.6'
  
  
  
  
  
  
  

install
          gem install zip_dsl -v 1.0.6
  
  
  
  
  
  
  

Authors:

  • Alexander Shvets

Owners:

Total downloads 12,834

For this version 922

Show all versions (21 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.4.4 - November 7, 2014 (17.5 KB)
  2. 1.4.3 - November 3, 2014 (18 KB)
  3. 1.4.2 - March 25, 2014 (16.5 KB)
  4. 1.4.1 - November 12, 2013 (16.5 KB)
  5. 1.4.0 - November 12, 2013 (16.5 KB)
Show all versions (21 total)