RubyGems Navigation menu

0mq 0.5.3

A Ruby-like wrapper for ffi-rzmq-core (ZeroMQ)

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.5.3 - June 28, 2014 (14 KB)
  2. 0.5.2 - June 11, 2014 (13.5 KB)
  3. 0.5.1 - June 08, 2014 (13 KB)
  4. 0.5.0 - June 04, 2014 (13 KB)
  5. 0.4.1 - March 30, 2014 (12.5 KB)
Show all versions (12 total)

Runtime Dependencies (1):

ffi-rzmq-core ~> 1.0

Development Dependencies (8):

bundler ~> 1.6
fivemat ~> 1.3
pry ~> 0.9
pry-rescue ~> 1.4
rake ~> 10.3
rspec ~> 3.0
rspec-its ~> 1.0
yard ~> 0.8

Owners:

Authors:

  • Joe McIlvain, Alex McLain

SHA 256 checksum:

1f02d6d52ad7d61a446f8c125a41598bb72a20885c15b4deb12079a7292f42d5

Total downloads 57,466

For this version 10,046

License:

MIT

Required Ruby Version: >= 0

Links: