RubyGems Navigation menu

0mq 0.5.3

A Ruby-like wrapper for ffi-rzmq-core (ZeroMQ)

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 0.5.3 - June 28, 2014 (14 ko)
  2. 0.5.2 - June 11, 2014 (13,5 ko)
  3. 0.5.1 - June 08, 2014 (13 ko)
  4. 0.5.0 - June 04, 2014 (13 ko)
  5. 0.4.1 - March 30, 2014 (12,5 ko)
Voir toutes les versions (12)

Dépendances de Runtime (1):

ffi-rzmq-core ~> 1.0

Dépendances de Development (8):

bundler ~> 1.6
fivemat ~> 1.3
pry ~> 0.9
pry-rescue ~> 1.4
rake ~> 10.3
rspec ~> 3.0
rspec-its ~> 1.0
yard ~> 0.8

Propriétaires:

Auteurs:

  • Joe McIlvain, Alex McLain

Total de contrôle SHA 256:

1f02d6d52ad7d61a446f8c125a41598bb72a20885c15b4deb12079a7292f42d5

Total de téléchargements 57 515

Pour cette version 10 051

License:

MIT

Version de Ruby requise: >= 0

Liens: