RubyGems Navigation menu

active_model_serializers 0.10.12

ActiveModel::Serializers allows you to generate your JSON in an object-oriented and convention-driven manner.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.10.14 - October 05, 2023 (60.0 KB)
  2. 0.10.13 - January 13, 2022 (60.0 KB)
  3. 0.10.12 - December 10, 2020 (60.0 KB)
  4. 0.10.11 - December 04, 2020 (59.5 KB)
  5. 0.10.10 - July 13, 2019 (59.5 KB)
显示所有版本 (共 45 个)

Runtime 依赖 (4):

actionpack >= 4.1, < 6.2
activemodel >= 4.1, < 6.2
jsonapi-renderer >= 0.1.1.beta1, < 0.3

Development 依赖 (11):

activerecord >= 4.1, < 6.2
bundler >= 0
grape >= 0.13, < 0.19.1
kaminari ~> 0.16.3
minitest ~> 5.0, < 5.11
railties >= 4.1, < 6.2
rake >= 10.0, < 13.0
simplecov >= 0.11
timecop ~> 0.7
will_paginate ~> 3.0, >= 3.0.7

业主:

推送:

作者:

  • Steve Klabnik

SHA 256 校验和:

12fa2d82f64205e6b5665bc85be6cd87131da0f8d3c40b9768c066817aae53ca

下载总量 93,981,283

这个版本 10,659,692

许可:

MIT

需要的 Ruby 版本: >= 2.1

链接: