RubyGems Navigation menu

active_model_serializers 0.10.4

ActiveModel::Serializers allows you to generate your JSON in an object-oriented and convention-driven manner.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.10.14 - October 05, 2023 (60 KB)
  2. 0.10.13 - January 13, 2022 (60 KB)
  3. 0.10.12 - December 10, 2020 (60 KB)
  4. 0.10.11 - December 04, 2020 (59.5 KB)
  5. 0.10.10 - July 13, 2019 (59.5 KB)
  6. 0.10.4 - January 06, 2017 (420 KB)
Show all versions (45 total)

Runtime Dependencies (4):

actionpack < 6, >= 4.1
activemodel < 6, >= 4.1
jsonapi = 0.1.1.beta6

Development Dependencies (10):

activerecord < 6, >= 4.1
bundler ~> 1.6
grape < 1.0, >= 0.13
kaminari ~> 0.16.3
railties < 6, >= 4.1
rake < 12.0, >= 10.0
simplecov ~> 0.11
timecop ~> 0.7
will_paginate >= 3.0.7, ~> 3.0

Owners:

Authors:

  • Steve Klabnik

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 94,179,468

For this version 863,681

License:

MIT

Required Ruby Version: >= 2.1

Links: