RubyGems Navigation menu

activegist 0.6.4

Wraps GitHub's Gist API with a class implementing the ActiveModel modules. So, it should be pretty familiar to anyone who's ever used models in Ruby on Rails.

Versiones:

  1. 0.7.1 - November 14, 2013 (20 KB)
  2. 0.7.0 - November 05, 2013 (20 KB)
  3. 0.6.4 - November 01, 2012 (20 KB)
  4. 0.6.3 - January 23, 2012 (10 KB)
  5. 0.6.2 - January 16, 2012 (10 KB)
Mostrar todas las versiones (7 total)

dependencias de Runtime (3):

dependencias de Development (4):

  • fakeweb ~> 1.3.0
  • rake ~> 0.9.2.2
  • rdoc ~> 3.12
  • rspec ~> 2.8.0
  • Propietarios:

    Autores:

    • Colin MacKenzie IV

    SHA 256 checksum:

    3e4426bf894d126bb0c9561c1fc49af9ed705a2baa0767fc2860ad4ae40e75d1

    Total de descargas 41.104

    Para esta versión 6.788

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    N/A

    Versión de Ruby requerida: Ninguno

    Enlace: