RubyGems Navigation menu

activegist 0.6.4

Wraps GitHub's Gist API with a class implementing the ActiveModel modules. So, it should be pretty familiar to anyone who's ever used models in Ruby on Rails.

Versions:

  1. 0.7.1 - November 14, 2013 (16,5 ko)
  2. 0.7.0 - November 05, 2013 (16,5 ko)
  3. 0.6.4 - November 01, 2012 (16 ko)
  4. 0.6.3 - January 23, 2012 (13 ko)
  5. 0.6.2 - January 16, 2012 (13 ko)
Voir toutes les versions (7)

Dépendances de Runtime (3):

Dépendances de Development (4):

  • fakeweb ~> 1.3.0
  • rake ~> 0.9.2.2
  • rdoc ~> 3.12
  • rspec ~> 2.8.0
  • Propriétaires:

    Auteurs:

    • Colin MacKenzie IV

    Total de contrôle SHA 256:

    3e4426bf894d126bb0c9561c1fc49af9ed705a2baa0767fc2860ad4ae40e75d1

    Total de téléchargements 41 096

    Pour cette version 6 787

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licences:

    aucune

    Version de Ruby requise: None

    Liens: