RubyGems Navigation menu

activerecord-cipherstash-pg-adapter 0.8.5

CipherStash PostgreSQL adapter for ActiveRecord.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.8.5 - October 31, 2023 (111 KB)
  2. 0.8.4 - October 26, 2023 (111 KB)
  3. 0.8.3 - October 12, 2023 (111 KB)
  4. 0.8.2 - September 26, 2023 (111 KB)
  5. 0.8.1 - September 13, 2023 (72,5 KB)
Mostrar todas las versiones (33 total)

dependencias de Runtime (2):

activerecord >= 6.0.0, <= 7.1
cipherstash-pg >= 1.0.0.beta.22

Propietarios:

Subida por:

Autores:

  • Robin Howard

SHA 256 checksum:

e1f83eb2ce04c5a345fca5af642473be82bf5796995f40aa4aac79465b65ae0a

Total de descargas 92.152

Para esta versión 11.835

Licencia:

LicenseRef-LICENCE

Versión de Ruby requerida: >= 2.6.0

Enlace: