RubyGems Navigation menu

activerecord-cipherstash-pg-adapter 0.8.5

CipherStash PostgreSQL adapter for ActiveRecord.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.8.5 - October 31, 2023 (110.5 KB)
  2. 0.8.4 - October 26, 2023 (110.5 KB)
  3. 0.8.3 - October 12, 2023 (110.5 KB)
  4. 0.8.2 - September 26, 2023 (110.5 KB)
  5. 0.8.1 - September 13, 2023 (72.5 KB)
显示所有版本 (共 33 个)

Runtime 依赖 (2):

activerecord >= 6.0.0, <= 7.1
cipherstash-pg >= 1.0.0.beta.22

业主:

推送:

作者:

  • Robin Howard

SHA 256 校验和:

e1f83eb2ce04c5a345fca5af642473be82bf5796995f40aa4aac79465b65ae0a

下载总量 92,380

这个版本 11,844

许可:

LicenseRef-LICENCE

需要的 Ruby 版本: >= 2.6.0

链接: