RubyGems Navigation menu

activerecord-mysqlspatial-adapter 0.4.1

This is an ActiveRecord connection adapter for MySQL Spatial Extensions. It is based on the stock MySQL adapter, but provides built-in support for spatial columns. It uses the RGeo library to represent spatial data in Ruby.

Versiones:

  1. 0.4.1 - February 23, 2012 (10 KB)
  2. 0.4.0 - August 15, 2011 (10 KB)
  3. 0.3.2 - April 11, 2011 (10 KB)
  4. 0.3.1 - February 28, 2011 (10 KB)
  5. 0.3.0 - January 27, 2011 (10 KB)
Mostrar todas las versiones (7 total)

dependencias de Runtime (2):

Propietarios:

Autores:

  • Daniel Azuma

SHA 256 checksum:

bfe5a84ce0406401b124f4f3ac38b37e1bbca4830a2dab515747b75b5eaf0e49

Total de descargas 55.554

Para esta versión 9.418

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencias:

N/A

Versión de Ruby requerida: >= 1.8.7

Versión de Rubygems requerida: > 1.3.1

Enlace: