RubyGems Navigation menu

activerecord-mysqlspatial-adapter 0.4.1

This is an ActiveRecord connection adapter for MySQL Spatial Extensions. It is based on the stock MySQL adapter, but provides built-in support for spatial columns. It uses the RGeo library to represent spatial data in Ruby.

版本列表:

  1. 0.4.1 - February 23, 2012 (12.5 KB)
  2. 0.4.0 - August 15, 2011 (12.5 KB)
  3. 0.3.2 - April 11, 2011 (11.5 KB)
  4. 0.3.1 - February 28, 2011 (11.5 KB)
  5. 0.3.0 - January 27, 2011 (11.5 KB)
显示所有 (7 个版本)

Runtime 依赖关系 (2):

所有者:

作者:

  • Daniel Azuma

SHA 256 checksum:

bfe5a84ce0406401b124f4f3ac38b37e1bbca4830a2dab515747b75b5eaf0e49

下载总次数 55,582

这个版本 9,422

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

需要的 Ruby 版本: >= 1.8.7

需要的 RubyGems 版本: > 1.3.1

相关链接: