RubyGems Navigation menu

activerecord-oracle_enhanced-adapter 5.2.6

Oracle "enhanced" ActiveRecord adapter contains useful additional methods for working with new and legacy Oracle databases. This adapter is superset of original ActiveRecord Oracle adapter.

Versions:

  1. 6.0.0 - August 17, 2019 (109 KB)
  2. 6.0.0.rc3 - July 27, 2019 (109 KB)
  3. 6.0.0.rc2 - July 22, 2019 (109 KB)
  4. 6.0.0.rc1 - April 25, 2019 (108 KB)
  5. 6.0.0.beta1 - March 18, 2019 (108 KB)
  6. 5.2.6 - May 17, 2019 (109 KB)
Show all versions (87 total)

Owners:

Authors:

  • Raimonds Simanovskis

SHA 256 checksum:

bcfdddbe30a6e308dce339847644e9fef338139ff2d0005d4b48ced122baf069

Total downloads 950,226

For this version 14,467

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.2.2

Required Rubygems Version: >= 1.8.11

Links: