RubyGems Navigation menu

activesupport 6.0.0.rc1

A toolkit of support libraries and Ruby core extensions extracted from the Rails framework. Rich support for multibyte strings, internationalization, time zones, and testing.

Versiones:

  1. 6.0.2.1 - December 18, 2019 (200 KB)
  2. 6.0.2 - December 13, 2019 (200 KB)
  3. 6.0.2.rc2 - December 09, 2019 (200 KB)
  4. 6.0.2.rc1 - November 27, 2019 (200 KB)
  5. 6.0.1 - November 05, 2019 (200 KB)
  6. 6.0.0.rc1 - April 24, 2019 (200 KB)
Mostrar todas las versiones (352 total)

Propietarios:

Autores:

  • David Heinemeier Hansson

SHA 256 checksum:

3137d313bc0c606d6427b8f4a1405a500232294806e42b79fb8df7f3817bc8f7

Total de descargas 314.462.202

Para esta versión 251.972

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

MIT

Versión de Ruby requerida: >= 2.5.0

Versión de Rubygems requerida: > 1.3.1

Enlace: