RubyGems Navigation menu

api_mapper 0.3.0

api_mapper converts API resources in to ruby objects

版本列表:

  1. 0.3.0 - August 12, 2015 (10.0 KB)
  2. 0.2.0 - August 10, 2015 (10.5 KB)

Runtime 依赖关系 (3):

  • addressable ~> 2.3.6
  • faraday ~> 0.9.1
  • json ~> 1.8.3
  • Development 依赖关系 (8):

  • bundler ~> 1.10
  • minitest ~> 5.8.0
  • rake ~> 10.0
  • rom-mapper ~> 0.2.0
  • rubocop ~> 0.33
  • vcr ~> 2.9.3
  • virtus ~> 1.0.5
  • webmock ~> 1.21.0
  • 所有者:

    作者:

    • Marcin Ciunelis

    SHA 256 checksum:

    2830db7634810ad82d61048a3a252cfc1f733598dd66beb89a7f1baa5aeb2252

    下载总次数 3,684

    这个版本 2,110

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.1

    相关链接: