RubyGems Navigation menu

appium_lib_core 5.0.0.rc4

Minimal Ruby library for Appium.

Versions:

  1. 5.0.2 - December 02, 2021 (110 KB)
  2. 5.0.1 - November 24, 2021 (109 KB)
  3. 5.0.0 - November 05, 2021 (108 KB)
  4. 5.0.0.rc8 - November 01, 2021 (107 KB)
  5. 5.0.0.rc7 - October 27, 2021 (107 KB)
  6. 5.0.0.rc4 - October 14, 2021 (106 KB)
Show all versions (110 total)

Runtime Dependencies (2):

Development Dependencies (12):

Owners:

Pushed by:

Authors:

  • Kazuaki MATSUO

SHA 256 checksum:

9bf8b4f5a6026f596b144174fe8bccdcf4ae2df17f55c03d2ddba51d4309e0af

Total downloads 1,645,585

For this version 206

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 2.5

Required Rubygems Version: > 1.3.1

Links: