RubyGems Navigation menu

architect-functions 0.5.4

Runtime helpers for AWS Lambda functions provisioned with Architect

版本列表:

  1. 0.5.4 - April 08, 2022 (6.5 KB)
  2. 0.5.3 - July 13, 2019 (6.5 KB)
  3. 0.5.2 - July 13, 2019 (6.0 KB)
  4. 0.5.1 - July 13, 2019 (6.0 KB)
  5. 0.5.0 - July 13, 2019 (5.5 KB)
显示所有 (10 个版本)

Runtime 依赖关系 (7):

  • aws-sdk-apigateway ~> 1.33, >= 1.33.0
  • aws-sdk-dynamodb ~> 1.33, >= 1.33.0
  • aws-sdk-s3 ~> 1.45, >= 1.45.0
  • aws-sdk-sns ~> 1.18, >= 1.18.0
  • aws-sdk-sqs ~> 1.18, >= 1.18.0
  • aws-sdk-ssm ~> 1.52, >= 1.52.0
  • jwe ~> 0.4, >= 0.4.0
  • 所有者:

    Pushed by:

    作者:

    • Brian LeRoux

    SHA 256 checksum:

    162dec0a94f1ce8547223cac50df821d06aeb94ab683c85a3da498b2d8b9cedb

    下载总次数 13,356

    这个版本 254

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache-2.0

    需要的 Ruby 版本: >= 0

    相关链接: