RubyGems Navigation menu

atlassian-jwt 0.2.1

This gem simplifies generating the claims needed to authenticate with the Atlassian Connect REST APIs.

版本列表:

  1. 0.2.1 - August 13, 2021 (8.5 KB)
  2. 0.2.0 - February 28, 2019 (8.5 KB)
  3. 0.1.1 - August 22, 2016 (8.0 KB)

Runtime 依赖关系 (1):

  • jwt ~> 2.1
  • Development 依赖关系 (3):

  • json ~> 2.2
  • rake ~> 12.3
  • rspec ~> 3.8
  • 所有者:

    Pushed by:

    作者:

    • Spike Ilacqua, Seb Ruiz, Ngoc Dao

    SHA 256 checksum:

    2fd2d87418773f2e140c038cb22e049069708aff2bd0a423a7e1740574e97823

    下载总次数 16,061,021

    这个版本 1,035,474

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache 2.0

    需要的 Ruby 版本: >= 0

    相关链接: