RubyGems Navigation menu

aws-sdk-core 3.119.1

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Versions:

  1. 3.123.0 - November 23, 2021 (296 KB)
  2. 3.122.1 - November 09, 2021 (296 KB)
  3. 3.122.0 - November 04, 2021 (296 KB)
  4. 3.121.6 - November 02, 2021 (295 KB)
  5. 3.121.5 - October 29, 2021 (295 KB)
  6. 3.119.1 - August 20, 2021 (295 KB)
Show all versions (1269 total)

Runtime Dependencies (4):

  • aws-eventstream ~> 1, >= 1.0.2
  • aws-partitions ~> 1, >= 1.239.0
  • aws-sigv4 ~> 1.1
  • jmespath ~> 1.0
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    5c1cb1d957996d26aad7f577d8543a2a3fe388ac9d61690b9368f8a19ce40950

    Total downloads 569,119,266

    For this version 4,929,625

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: