RubyGems Navigation menu

aws-sdk-core 3.119.1

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Versões:

  1. 3.125.5 - January 19, 2022 (300 KB)
  2. 3.125.4 - January 18, 2022 (300 KB)
  3. 3.125.3 - January 12, 2022 (300 KB)
  4. 3.125.2 - January 10, 2022 (300 KB)
  5. 3.125.1 - January 04, 2022 (300 KB)
  6. 3.119.1 - August 20, 2021 (295 KB)
Mostrar todas as versões (1276)

Runtime Dependencies (4):

  • aws-eventstream ~> 1, >= 1.0.2
  • aws-partitions ~> 1, >= 1.239.0
  • aws-sigv4 ~> 1.1
  • jmespath ~> 1.0
  • Donos:

    Pushed by:

    Autores:

    • Amazon Web Services

    SHA 256 checksum:

    5c1cb1d957996d26aad7f577d8543a2a3fe388ac9d61690b9368f8a19ce40950

    Total de downloads 609.098.230

    Desta versão 5.349.716

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    Apache-2.0

    Versão Requerida do Ruby: >= 0

    Links: