RubyGems Navigation menu

aws-sdk-core 3.120.0

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Versies:

  1. 3.124.0 - December 01, 2021 (296 KB)
  2. 3.123.0 - November 23, 2021 (296 KB)
  3. 3.122.1 - November 09, 2021 (296 KB)
  4. 3.122.0 - November 04, 2021 (296 KB)
  5. 3.121.6 - November 02, 2021 (295 KB)
  6. 3.120.0 - September 01, 2021 (294 KB)
Toon alle versies (1270 totaal)

Runtime afhankelijkheden (4):

  • aws-eventstream ~> 1, >= 1.0.2
  • aws-partitions ~> 1, >= 1.239.0
  • aws-sigv4 ~> 1.1
  • jmespath ~> 1.0
  • Eigenaren:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    769f17d9f467340b0e83f9277acfcb05c1881de98dada286cc9568c37285b465

    Total downloads 573.820.794

    Voor deze versie 501.959

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licentie:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: