RubyGems Navigation menu

aws-sdk-ec2 1.4.0

Official AWS Ruby gem for Amazon Elastic Compute Cloud (Amazon EC2). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.106.0 - August 23, 2019 (545 KB)
  2. 1.105.0 - August 15, 2019 (543 KB)
  3. 1.104.0 - August 14, 2019 (542 KB)
  4. 1.103.0 - August 05, 2019 (539 KB)
  5. 1.102.0 - July 26, 2019 (539 KB)
  6. 1.4.0 - September 12, 2017 (354 KB)
Show all versions (126 total)

Runtime Dependencies (2):

Owners:

Authors:

  • Amazon Web Services

SHA 256 checksum:

12580f677956f153f90a134f3698926f4890d430d93ebd03ded6ab05a1c02b77

Total downloads 29,002,864

For this version 329,290

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 0

Links: