RubyGems Navigation menu

aws-sdk-importexport 1.0.0.rc6

Official AWS Ruby gem for AWS Import/Export. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.21.0 - June 23, 2020 (18 KB)
  2. 1.20.1 - June 11, 2020 (18 KB)
  3. 1.19.0 - May 28, 2020 (18 KB)
  4. 1.18.0 - May 07, 2020 (18 KB)
  5. 1.17.0 - March 09, 2020 (18 KB)
  6. 1.0.0.rc6 - June 29, 2017 (13.5 KB)
Show all versions (35 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3.0.0.rc14
  • aws-sigv2 ~> 1.0
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    3c52d2fa88dd7dcbd1c5cb81a31d8c6729bea4f020a24a9600ccfef25eabffaf

    Total downloads 32,073,940

    For this version 541

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Required Rubygems Version: > 1.3.1

    Links: