RubyGems Navigation menu

aws-sdk-importexport 1.11.0

Official AWS Ruby gem for AWS Import/Export. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.21.0 - June 23, 2020 (18 KB)
  2. 1.20.1 - June 11, 2020 (18 KB)
  3. 1.19.0 - May 28, 2020 (18 KB)
  4. 1.18.0 - May 07, 2020 (18 KB)
  5. 1.17.0 - March 09, 2020 (18 KB)
  6. 1.11.0 - May 15, 2019 (15 KB)
Show all versions (35 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.52.1
  • aws-sigv2 ~> 1.0
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    ccc02dfa1f4f98d1a924b1b615ff11b2dd5121def6165be3f67fadea518a7dd6

    Total downloads 31,902,217

    For this version 276,975

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: