RubyGems Navigation menu

aws-sdk-importexport 1.4.0

Official AWS Ruby gem for AWS Import/Export. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.21.0 - June 23, 2020 (18 KB)
  2. 1.20.1 - June 11, 2020 (18 KB)
  3. 1.19.0 - May 28, 2020 (18 KB)
  4. 1.18.0 - May 07, 2020 (18 KB)
  5. 1.17.0 - March 09, 2020 (18 KB)
  6. 1.4.0 - October 23, 2018 (14 KB)
Show all versions (35 total)

Runtime Dependencies (2):

  • aws-sdk-core >= 3.26.0, ~> 3
  • aws-sigv2 ~> 1.0
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    58f13a8dd143f15008a81a75aa5750baa81f8ff4781ab465c18da42fe1372d76

    Total downloads 32,038,122

    For this version 53,158

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: