RubyGems Navigation menu

aws-sdk-importexport 1.6.0

Official AWS Ruby gem for AWS Import/Export. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.24.0 - September 30, 2020 (18.5 KB)
  2. 1.23.0 - September 15, 2020 (18.5 KB)
  3. 1.22.0 - August 25, 2020 (18.5 KB)
  4. 1.21.0 - June 23, 2020 (18 KB)
  5. 1.20.1 - June 11, 2020 (18 KB)
  6. 1.6.0 - November 20, 2018 (14.5 KB)
Show all versions (38 total)

Runtime Dependencies (2):

  • aws-sdk-core >= 3.39.0, ~> 3
  • aws-sigv2 ~> 1.0
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    c6f2d062f2a78d81ea7337be54d2139a8192f04e8177558b38cf0363dd9483c0

    Total downloads 34,393,274

    For this version 5,152,117

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: