RubyGems Navigation menu

aws-sdk-iotdataplane 1.32.0

Official AWS Ruby gem for AWS IoT Data Plane. This gem is part of the AWS SDK for Ruby.

バージョン履歴:

  1. 1.35.0 - December 01, 2021 (20KB)
  2. 1.34.0 - November 04, 2021 (20KB)
  3. 1.33.0 - October 18, 2021 (20KB)
  4. 1.32.0 - September 01, 2021 (20KB)
  5. 1.31.0 - August 24, 2021 (20KB)
全てのバージョンを表示 (全48項目)

Runtime依存性 (2):

  • aws-sdk-core ~> 3, >= 3.120.0
  • aws-sigv4 ~> 1.1
  • オーナー:

    Pushed by:

    作者:

    • Amazon Web Services

    SHA 256チェックサム:

    d3c42b38308973086c976bbd4b0e326c974bcbafa5985e2603a328f34e63fa01

    累計ダウンロード数 45,853,779

    現行バージョン 681,156

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    Apache-2.0

    必要Rubyバージョン: >= 2.3

    リンク集: