RubyGems Navigation menu

aws-sdk-iotdataplane 1.34.0

Official AWS Ruby gem for AWS IoT Data Plane. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.36.0 - December 21, 2021 (20 KB)
  2. 1.35.0 - December 01, 2021 (20 KB)
  3. 1.34.0 - November 04, 2021 (20 KB)
  4. 1.33.0 - October 18, 2021 (20 KB)
  5. 1.32.0 - September 01, 2021 (20 KB)
Show all versions (49 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.122.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    67bd0a75c6af04f8c832cc315d242b159343160bc154ab1af7799781dc6e85d4

    Total downloads 47,033,802

    For this version 340,182

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: