RubyGems Navigation menu

aws-sdk-kafka 1.8.0

Official AWS Ruby gem for Managed Streaming for Kafka (Kafka). This gem is part of the AWS SDK for Ruby.

版本列表:

  1. 1.40.0 - September 08, 2021 (39.0 KB)
  2. 1.39.0 - September 01, 2021 (38.0 KB)
  3. 1.38.0 - July 30, 2021 (38.0 KB)
  4. 1.37.0 - July 28, 2021 (38.0 KB)
  5. 1.36.0 - May 06, 2021 (38.0 KB)
  6. 1.8.0 - May 21, 2019 (19.0 KB)
显示所有 (41 个版本)

Runtime 依赖关系 (2):

  • aws-sdk-core ~> 3, >= 3.53.0
  • aws-sigv4 ~> 1.1
  • 所有者:

    作者:

    • Amazon Web Services

    SHA 256 checksum:

    400d876cf4e801a1693b520e44380bcfe8cf3152da66d48f69ecb14515ed31d7

    下载总次数 32,055,436

    这个版本 471,313

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache-2.0

    需要的 Ruby 版本: >= 0

    相关链接: