RubyGems Navigation menu

aws-sdk-locationservice 1.3.0

Official AWS Ruby gem for Amazon Location Service. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.3.0 - March 29, 2021 (40.5 KB)
  2. 1.2.0 - March 10, 2021 (38.5 KB)
  3. 1.1.0 - February 02, 2021 (35 KB)
  4. 1.0.0 - December 16, 2020 (35 KB)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.112.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    91bd957ec2432dfd6736aae64fb7c4009f7f39b1a92c5e27411db756425aee84

    Total downloads 1,923,329

    For this version 281,147

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: