RubyGems Navigation menu

aws-sdk-s3 1.112.0

Official AWS Ruby gem for Amazon Simple Storage Service (Amazon S3). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.114.0 - May 03, 2022 (340 KB)
  2. 1.113.2 - April 26, 2022 (340 KB)
  3. 1.113.1 - April 25, 2022 (340 KB)
  4. 1.113.0 - February 24, 2022 (340 KB)
  5. 1.112.0 - February 03, 2022 (320 KB)
Show all versions (169 total)

Runtime Dependencies (3):

  • aws-sdk-core ~> 3, >= 3.126.0
  • aws-sdk-kms ~> 1
  • aws-sigv4 ~> 1.4
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    c59dbd4f5689a51649495cc04085bce0bbbab157abc815ecad37e6dda009cc25

    Total downloads 403,860,581

    For this version 7,807,672

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: