RubyGems Navigation menu

aws-sdk 2.11.632

AWS SDK For Ruby V2 has been marked as deprecated. Please upgrade to AWS SDK For Ruby V3.The official AWS SDK for Ruby. Provides both resource oriented interfaces and API clients for AWS services.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 3.2.0 - November 22, 2023 (9 KB)
  2. 3.1.0 - September 01, 2021 (9 KB)
  3. 3.0.2 - March 04, 2021 (9 KB)
  4. 3.0.1 - August 31, 2017 (4,5 KB)
  5. 3.0.0 - August 29, 2017 (4,5 KB)
  6. 2.11.632 - November 20, 2020 (4,5 KB)
Mostrar todas las versiones (1208 total)

dependencias de Runtime (1):

aws-sdk-resources = 2.11.632

Propietarios:

Subida por:

Autores:

  • Amazon Web Services

SHA 256 checksum:

408aa4196410633a30f1d2fd16a0e9dce7c3e9e645ea3da021ac4b25be30bcb1

Total de descargas 336.779.506

Para esta versión 26.198.639

Licencia:

Apache 2.0

Versión de Ruby requerida: >= 0

Enlace: