RubyGems Navigation menu

aws-sdk 2.11.632

AWS SDK For Ruby V2 has been marked as deprecated. Please upgrade to AWS SDK For Ruby V3.The official AWS SDK for Ruby. Provides both resource oriented interfaces and API clients for AWS services.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 3.2.0 - November 22, 2023 (9 ko)
  2. 3.1.0 - September 01, 2021 (9 ko)
  3. 3.0.2 - March 04, 2021 (9 ko)
  4. 3.0.1 - August 31, 2017 (4,5 ko)
  5. 3.0.0 - August 29, 2017 (4,5 ko)
  6. 2.11.632 - November 20, 2020 (4,5 ko)
Voir toutes les versions (1208)

Dépendances de Runtime (1):

aws-sdk-resources = 2.11.632

Propriétaires:

Pushed by:

Auteurs:

  • Amazon Web Services

Total de contrôle SHA 256:

408aa4196410633a30f1d2fd16a0e9dce7c3e9e645ea3da021ac4b25be30bcb1

Total de téléchargements 336 603 950

Pour cette version 26 171 909

License:

Apache 2.0

Version de Ruby requise: >= 0

Liens: