RubyGems Navigation menu

basic_yahoo_finance 0.5.0

Very simple Ruby API for Yahoo Finance in order to query the stock market

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.5.1 - July 14, 2023 (19.5 KB)
  2. 0.5.0 - May 29, 2023 (19.5 KB)
  3. 0.4.0 - May 23, 2023 (19.0 KB)
  4. 0.3.1 - February 12, 2023 (19.0 KB)
  5. 0.3.0 - May 06, 2022 (18.5 KB)
显示所有版本 (共 7 个)

Runtime 依赖 (1):

net-http-persistent ~> 4.0, >= 4.0.2

Development 依赖 (1):

业主:

推送:

作者:

  • Marc

SHA 256 校验和:

7103fd9e09741cb913869614dc9603ab6dd115ca26b138c74975d13eea0a2919

下载总量 8,807

这个版本 397

许可:

GPL-3.0

需要的 Ruby 版本: >= 2.7.0

新的版本需要开启多因素验证: true

使用多因素验证发布的版本: true

链接: