RubyGems Navigation menu

bdd-legacy 0.0.11

Allows for use of feature driven testing of legacy (especially sql server) applications.

Versões:

  1. 0.0.15 - May 23, 2011 (13 KB)
  2. 0.0.14 - May 22, 2011 (13 KB)
  3. 0.0.13 - May 22, 2011 (13 KB)
  4. 0.0.12 - May 17, 2011 (10 KB)
  5. 0.0.11 - May 17, 2011 (10 KB)
Mostrar todas as versões (14)

Runtime Dependencies (27):

  • aruba >= 0.3.4
  • builder >= 2.1.2
  • bundler ~> 1.0.9
  • capybara >= 0.4.1
  • cucumber = 0.10.2
  • diff-lcs >= 1.1.2
  • fakeweb ~> 1.3
  • gherkin >= 2.3.5
  • json >= 1.4.6
  • nokogiri >= 1.4.4
  • prawn = 0.8.4
  • prawn-layout = 0.8.4
  • rack-test >= 0.5.7
  • rake >= 0
  • rake >= 0.8
  • rake >= 0.8.7
  • ramaze >= 0
  • rdoc ~> 2.5
  • rspec >= 2.5.0
  • rspec ~> 2.1
  • simplecov ~> 0.3
  • simplecov >= 0.4.1
  • sinatra >= 1.2.0
  • syntax >= 1.0.0
  • term-ansicolor >= 1.0.5
  • thor >= 0.10.2
  • webrat >= 0.7.3
  • Donos:

    Autores:

    • Wavell Watson

    SHA 256 checksum:

    b4c66df0e643aa3cb1cbfa58c383942563ef88151879a7a0ca93c05bcf262d3b

    Total de downloads 49.214

    Desta versão 3.422

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licenças:

    N/A

    Versão Requerida do Ruby: Nenhum

    Links: