RubyGems Navigation menu

beaker-docker 2.2.1

Allows running Beaker tests using Docker

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 2.2.1 - March 27, 2024 (32.0 KB)
  2. 2.2.0 - March 17, 2024 (32.0 KB)
  3. 2.1.0 - May 05, 2023 (30.5 KB)
  4. 2.0.0 - March 28, 2023 (30.5 KB)
  5. 1.5.0 - March 24, 2023 (33.0 KB)
显示所有版本 (共 32 个)

Runtime 依赖 (3):

beaker >= 4, < 6
docker-api ~> 2.1
stringify-hash ~> 0.0.0

Development 依赖 (4):

fakefs >= 1.3, < 3.0
rake ~> 13.0
rspec ~> 3.0

业主:

推送:

作者:

  • Vox Pupuli, Rishi Javia, Kevin Imber, Tony Vu

SHA 256 校验和:

3f8fe55d64bdde4af934ddce0b53f8576a1a3134b6741eb00840a781aa41d310

下载总量 1,363,541

这个版本 20,038

许可:

Apache-2.0

需要的 Ruby 版本: >= 2.7, < 4

链接: