RubyGems Navigation menu

bootstrap_pager 0.11.0

Like its ancestor Kaminari, BootstrapPager is a Scope & Engine based, clean, powerful, agnostic, customizable and sophisticated paginator for Rails 3+. Now with more shiny, including infinite paging, bootstrap integration, and the ability to use it within an engine.

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Versionen:

  1. 0.11.0 - October 12, 2016 (68 KB)
  2. 0.10.1 - January 29, 2016 (68 KB)
  3. 0.10.0 - May 30, 2015 (68 KB)
  4. 0.9.3 - October 09, 2014 (67,5 KB)
  5. 0.9.2 - September 03, 2013 (67,5 KB)
Zeige alle Versionen (7 total)

Runtime Abhängigkeiten (2):

actionpack >= 3.0.0
activesupport >= 3.0.0

Development Abhängigkeiten (10):

bundler >= 1.0.0
capybara >= 1.0
coveralls >= 0
rake >= 0
rdoc >= 0
rr >= 0
rspec >= 0
sqlite3 >= 0
tzinfo >= 0

Besitzer:

Autoren:

  • Karen Lundgren

SHA 256-Prüfsumme:

5e1b63a1283ac5249e7cfbec8158108d97a1a88685611d561cdcd1fbf4fa8edd

Downloads insgesamt 21.225

Für diese Version 2.914

Lizenz:

MIT

Erforderliche Ruby-Version: >= 0

Links: