RubyGems Navigation menu

bootstrap_pager 0.11.0

Like its ancestor Kaminari, BootstrapPager is a Scope & Engine based, clean, powerful, agnostic, customizable and sophisticated paginator for Rails 3+. Now with more shiny, including infinite paging, bootstrap integration, and the ability to use it within an engine.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.11.0 - October 12, 2016 (68.0 KB)
  2. 0.10.1 - January 29, 2016 (68.0 KB)
  3. 0.10.0 - May 30, 2015 (68.0 KB)
  4. 0.9.3 - October 09, 2014 (67.5 KB)
  5. 0.9.2 - September 03, 2013 (67.5 KB)
显示所有版本 (共 7 个)

Runtime 依赖 (2):

actionpack >= 3.0.0
activesupport >= 3.0.0

Development 依赖 (10):

bundler >= 1.0.0
capybara >= 1.0
coveralls >= 0
rake >= 0
rdoc >= 0
rr >= 0
rspec >= 0
sqlite3 >= 0
tzinfo >= 0

业主:

作者:

  • Karen Lundgren

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 21,247

这个版本 2,918

许可:

MIT

需要的 Ruby 版本: >= 0

链接: