RubyGems Navigation menu

bootstrap_pager 0.11.0

Like its ancestor Kaminari, BootstrapPager is a Scope & Engine based, clean, powerful, agnostic, customizable and sophisticated paginator for Rails 3+. Now with more shiny, including infinite paging, bootstrap integration, and the ability to use it within an engine.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.11.0 - October 12, 2016 (68 KB)
  2. 0.10.1 - January 29, 2016 (68 KB)
  3. 0.10.0 - May 30, 2015 (68 KB)
  4. 0.9.3 - October 09, 2014 (67,5 KB)
  5. 0.9.2 - September 03, 2013 (67,5 KB)
Mostrar todas las versiones (7 total)

dependencias de Runtime (2):

actionpack >= 3.0.0
activesupport >= 3.0.0

dependencias de Development (10):

bundler >= 1.0.0
capybara >= 1.0
coveralls >= 0
rake >= 0
rdoc >= 0
rr >= 0
rspec >= 0
sqlite3 >= 0
tzinfo >= 0

Propietarios:

Autores:

  • Karen Lundgren

SHA 256 checksum:

= Copiar al portapapeles ¡Copiado!

Total de descargas 21.247

Para esta versión 2.918

Licencia:

MIT

Versión de Ruby requerida: >= 0

Enlace: