RubyGems Navigation menu

brakeman-min 4.5.0

Brakeman detects security vulnerabilities in Ruby on Rails applications via static analysis. This version of the gem only requires the minimum number of dependencies. Use the 'brakeman' gem for a full install.

Versions:

  1. 4.5.0 - March 16, 2019 (150 ko)
  2. 4.4.0 - January 17, 2019 (148 ko)
  3. 4.3.1 - June 07, 2018 (145 ko)
  4. 4.3.0 - May 11, 2018 (144 ko)
  5. 4.2.1 - March 24, 2018 (143 ko)
Voir toutes les versions (67)

Dépendances de Development (2):

Auteurs:

  • Justin Collins

Propriétaires:

Total de contrôle SHA 256:

8565a780be3595ffc5a8d847f6eece8746a272138290fff115555d7aecaa1a38

Total de téléchargements 158 119

Pour cette version 234

Gemfile:
= Copier Copié!

installation:
=

Licence:

Brakeman Public Use License

Version de Ruby requise: >= 0

Liens: