RubyGems Navigation menu

brightbox-cli 4.3.2

Scripts to interact with the Brightbox cloud API

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 4.7.0 - January 03, 2024 (191 KB)
  2. 4.6.0 - February 22, 2023 (190 KB)
  3. 4.5.0 - February 08, 2023 (191 KB)
  4. 4.5.0.rc1 - January 27, 2023 (190 KB)
  5. 4.4.0 - January 26, 2023 (190 KB)
  6. 4.3.2 - January 12, 2023 (186 KB)
Show all versions (74 total)

Runtime Dependencies (9):

dry-inflector = 0.2.0
fog-brightbox >= 1.9.1
fog-core < 2.0
gli ~> 2.21
highline ~> 2.0
hirb ~> 0.6
i18n >= 0.6, < 1.11
mime-types ~> 3.0
multi_json ~> 1.11

Development Dependencies (9):

mocha >= 0
pry-remote >= 0
rake >= 0
rspec >= 0
rubocop >= 0
vcr ~> 2.5
webmock >= 0

Owners:

Pushed by:

Authors:

  • John Leach, Paul Thornthwaite

SHA 256 checksum:

be1abb31becd76ab1c37a13772f2b7fe70c9595885dadbee762baaa136409a36

Total downloads 168,580

For this version 1,120

License:

MIT

Required Ruby Version: >= 2.5

New versions require MFA: true

Version published with MFA: true

Links: