RubyGems Navigation menu

bzip2-ffi 1.0.0

Bzip2::FFI is a Ruby wrapper for libbz2 using FFI bindings. The Bzip2::FFI Reader and Writer classes support reading and writing bzip2 compressed data as an IO-like stream.

Versions:

  1. 1.0.0 - February 28, 2015 (177 ko)

Dépendances de Runtime (1):

  • ffi ~> 1.0
  • Dépendances:

    libbz2.(so|dll|dylib) available on the library search path

    Propriétaires:

    Auteurs:

    • Philip Ross

    Total de contrôle SHA 256:

    7e7cbdfcfde2432b79618e4259326cbf32fa5c56792d5d571e1bac1d3ea3b2f8

    Total de téléchargements 634 105

    Pour cette version 634 105

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    MIT

    Version de Ruby requise: >= 1.9.3

    Liens: