RubyGems Navigation menu

bzip2-ffi 1.0.0

Bzip2::FFI is a Ruby wrapper for libbz2 using FFI bindings. The Bzip2::FFI Reader and Writer classes support reading and writing bzip2 compressed data as an IO-like stream.

Versies:

  1. 1.0.0 - February 28, 2015 (177 KB)

Runtime afhankelijkheden (1):

  • ffi ~> 1.0
  • Requirements:

    libbz2.(so|dll|dylib) available on the library search path

    Eigenaren:

    Authors:

    • Philip Ross

    SHA 256 checksum:

    7e7cbdfcfde2432b79618e4259326cbf32fa5c56792d5d571e1bac1d3ea3b2f8

    Total downloads 630.640

    Voor deze versie 630.640

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9.3

    Links: