RubyGems Navigation menu

capybara-angular 0.0.1

Capybara API that knows how to wait for Angular in end to end specs

Versions:

  1. 0.1.1 - April 1, 2015 (46.5 KB)
  2. 0.1.0 - November 13, 2014 (46.5 KB)
  3. 0.0.4 - March 20, 2014 (6 KB)
  4. 0.0.3 - October 28, 2013 (5.5 KB)
  5. 0.0.2 - August 26, 2013 (5.5 KB)
Show all versions (6 total)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Pawel Pierzchala

Owners:

418b0a31e12a61df6a817a17f4f1d827

Sha 256 checksum:

ee9f8f6219d09666a936d5d6b6df260e9f6cce868c7d4578c61326c50a416a02

Total downloads 55,649

For this version 1,328

Show all versions (6 total)

Required Ruby Version: None

Licenses:

MIT

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: