RubyGems Navigation menu

capybara-angular 0.0.2

Capybara API that knows how to wait for Angular in end to end specs

Versions:

  1. 0.2.5 - March 10, 2017 (298 KB)
  2. 0.2.4 - January 21, 2017 (298 KB)
  3. 0.2.3 - December 10, 2015 (46.5 KB)
  4. 0.2.2 - October 05, 2015 (46.5 KB)
  5. 0.1.2 - July 20, 2015 (46.5 KB)
  6. 0.0.2 - August 26, 2013 (5.5 KB)
Show all versions (11 total)

Runtime Dependencies (1):

Development Dependencies (2):

Authors:

  • Pawel Pierzchala

Owners:

418b0a31e12a61df6a817a17f4f1d827

SHA 256 checksum:

36c66871d245d6934df25ccd2872ed38d968dc3df65b3e3e06bcb26bdf696163

Total downloads 310,002

For this version 2,425

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: None

Links: