RubyGems Navigation menu

capybara_spa 0.6.0

A friendly library for Capybara to make running single page application servers easy as pie for integration, e2e, and feature level specs.

バージョン履歴:

  1. 0.6.0 - September 25, 2018 (13.5KB)
  2. 0.5.0 - August 02, 2018 (13.5KB)
  3. 0.4.0 - May 14, 2018 (13.5KB)
  4. 0.3.0 - May 09, 2018 (10.5KB)
  5. 0.2.0 - May 07, 2018 (10KB)
全てのバージョンを表示 (全6項目)

Runtime依存性 (1):

  • capybara ~> 3.0
  • Development依存性 (8):

    オーナー:

    作者:

    • Zach Dennis

    SHA 256チェックサム:

    7f0c8ce40ca5f1bc40f84a6c07c01d1819a9e5575a16e0285ceb696957f2cf62

    累計ダウンロード数 8,513

    現行バージョン 3,918

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    MIT

    必要Rubyバージョン: >= 0

    リンク集: